Resolved
Our engineering team has resolved all speech processing delays. We will continue to monitor the situation for any changes.
Monitoring
Our engineering team has identified the issue.
You may see conversations remain in processing while our system processes the queue of speeches that came through to our system, these will all be processed in due time.
We are still monitoring the situation and making appropriate changes to reduce this time as much as possible.
Investigating
We are currently experiencing an large processing delay with conversations and audio processing.
Our team is aware and working on a solution as soon as possible.