Resolved
Speaker tagging is now resolved.
Monitoring
We've pushed a fix for speech tagging and all speaker tagging queues are cleared.
We're still monitoring closely for any issues.
Investigating
We've recently found an issue causing a delay in Speaker Tagging of conversations after the completion of processing. We are working to resolve the issue as quickly as possible.