Resolved
The issue affecting OtterPilot has been resolved. OtterPilot will now join Teams and Zoom meetings as normal.
Investigating
Due to an upstream issue we've identified that OtterPilot may be having issues joining Teams and Zoom meetings. We're working on a resolution as quickly as possible.
We recommend recording your meetings through Teams or Zoom's native recording features to import into Otter post-meeting, or recording a conversation manually through the browser.
Investigating
Due to an upstream issue we've identified that OtterPilot may be having issues joining Teams and Zoom meetings. We're working on a resolution as quickly as possible