Resolved
Partial outageAll Dropbox integration sync issues have been resolved. If you continue to experience any issues, contact our Otter Support Team.
All Dropbox integration sync issues have been resolved. If you continue to experience any issues, contact our Otter Support Team.
Resolved
All Dropbox integration sync issues have been resolved. If you continue to experience any issues, contact our Otter Support Team.
Monitoring
Our engineers have implemented a fix. The Dropbox integration sync should be working again. Our team is continuing to monitor the situation.
Identified
Our engineers have identified an issue where users may be experiencing sync issues with the Dropbox integration. Conversations may not be syncing correctly from or to Dropbox. Our engineers are working on a fix.
As a workaround, please manually import files into Otter.