Processing Delay
Resolved·Degraded performance

All conversations should now be processed!

Wed, Sep 18, 2024, 08:46 PM
(10 months ago)
·
Affected components
Speech Processing
Updates

Resolved

All conversations should now be processed!

Wed, Sep 18, 2024, 08:46 PM

Monitoring

A fix has now been pushed, however, a processing queue remains as our systems begins to catch up on processing conversations. Conversations will be processed as quickly as possible. We appreciate your patience and understanding.

Wed, Sep 18, 2024, 06:06 PM(2 hours earlier)

Investigating

We're aware of a delay in processing due to a queue of conversations requiring processing. We're investigating the issue. There's no other known issues and processing should be completed in time.

Wed, Sep 18, 2024, 05:48 PM(18 minutes earlier)