Transcripts being processed and transcribed in incorrect language
Resolved·Degraded performance

A fix has been fully rolled out as of 9:45am PST, any new speech will be in the correct language. Speeches incorrectly transcribed in the wrong language are currently being reprocessed into the correct language.

Fri, Sep 6, 2024, 07:02 PM
(8 months ago)
·
Affected components
Speech Processing
Updates

Resolved

A fix has been fully rolled out as of 9:45am PST, any new speech will be in the correct language. Speeches incorrectly transcribed in the wrong language are currently being reprocessed into the correct language.

Fri, Sep 6, 2024, 07:02 PM

Monitoring

The fix has been fully rolled out at 9:45am Pacific Time, any new speech should be in correct language now.

We are still working on the reprocessing of already-made conversations and recordings.

Fri, Sep 6, 2024, 04:57 PM(2 hours earlier)

Identified

The patch should be live in the within the next 60 minutes. This will resolve any new conversations being transcribed in the incorrect language.

Our team will locate and reprocess any past recordings and reprocess them over the next few hours to fix them.

Fri, Sep 6, 2024, 04:14 PM(43 minutes earlier)

Identified

We have identified the root cause of the issue and are working on a fix and patch to resolve this from happening.

We are also looking into reprocessing all affected speeches to transcribe in the correct language.

Fri, Sep 6, 2024, 03:53 PM(20 minutes earlier)

Investigating

An issue has been reported where transcriptions are being made in the incorrect language. Our team is currently investigating the root cause and looking to make a fix as soon as possible.

So far we have found this seems to mostly affect recordings made from direct recordings (Mobile App, Web recordings etc). However, imports seem to not be affected. If needed, please try exporting your audio and re-import it if transcripts are needed immediately.

Fri, Sep 6, 2024, 02:40 PM(1 hour earlier)