Site outage
Resolved·Full outage

All services are now up and running.

Wed, Jul 31, 2024, 07:46 PM
(11 months ago)
·
Affected components
Otter Website
Updates

Resolved

All services are now up and running.

Wed, Jul 31, 2024, 07:46 PM

Monitoring

We are still seeing intermittent spikes in stability and are working on some changes to address this.

Wed, Jul 31, 2024, 07:38 PM

Monitoring

Fixes are put in place and we're now monitoring the situation to confirm the fix has succeeded. You may see some slow performance in the mean time.

Wed, Jul 31, 2024, 02:37 PM(5 hours earlier)

Identified

We have identified the issue and started making some fixes live.

Wed, Jul 31, 2024, 02:30 PM

Investigating

We are currently experience an outage of services. Our team is investigating and working on a fix as soon as possible.

Wed, Jul 31, 2024, 01:22 PM(1 hour earlier)