Speech Processing Delay
Resolved·Degraded performance

Speech Processing delays have been resolved.

Thu, Jul 25, 2024, 11:30 AM
(1 year ago)
·
Affected components
Speech Processing
Updates

Resolved

Speech Processing delays have been resolved.

Thu, Jul 25, 2024, 11:30 AM

Identified

Speech Processing delays will also have the following symptoms:

-Delays in getting a transcript
-Multiple copied lines within a transcript
-Summaries/outlines not being processed
-Conversations being "stuck" in "recording".

All issues will be resolved on their own in due time as the conversations complete processing.

Wed, Jul 24, 2024, 04:31 PM(18 hours earlier)

Identified

We currently have a delay in speech processing due to a high volume of traffic to our database. Conversations are still being processed albeit at a slower rate. We are working on deploying a fix to address the issue and prevent it from happening in the future.

Wed, Jul 24, 2024, 04:22 PM