Speech processing delay in Otter
Resolved·Degraded performance

All processing queues have been resolved and all systems restored.

Wed, Jul 24, 2024, 10:10 AM
(10 months ago)
·
Affected components
Speech Processing
Updates

Resolved

All processing queues have been resolved and all systems restored.

Wed, Jul 24, 2024, 10:10 AM

Monitoring

The issue has been identified and a fix is being put in place. The conversation processing queue is expected to decrease in the next few hours

Wed, Jul 24, 2024, 12:04 AM(10 hours earlier)

Identified

We're seeing delays when processing speeches Otter. The root cause has been identified and the team is working on a fix.

Tue, Jul 23, 2024, 05:37 PM(6 hours earlier)