Monitoring
Monitoring / Recovery in Progress
A solution has been implemented to resolve the recent delays. We are currently processing the delayed speech outlines and summaries, and normal delivery speeds will be fully restored shortly.
Investigating
We are currently experiencing a delay in generating speech outlines and summaries.
Our team is aware and working on a solution as soon as possible.