Resolved
Otter systems have been fully restored.
Monitoring
New conversations will process as normal.
Conversations previously affected by this issue will be processed as our team works through the queue. Check back later if your conversation is still showing a processing issue. All conversations will be processed by our team.
Identified
Our team has identified the issue with processing some conversations.
We are currently working on a fix and will deploy this as soon as possible.