Resolved
Otter systems have been fully restored.
Identified
Our team has identified the root cause and is working to fix the issue.
Investigating
Users not in a workspace (such as mobile users) may be currently experiencing an issue starting a manual recording.
Our team is aware of the issue and is working on a solution as soon as possible.
In the meantime, we recommend recording the audio separately and importing it into Otter later, or if it's an online meeting, add Notetaker to record the conversation.